Recommended Posts

Hi, I have a question concerning the transponder mode in Pilot2ATC.

When I set my transponder to ALT on the default Cessna 172 Pilot2ATC shows TEST. How can i set the transponder to ALT in Pilor2ATC?

Using:

Windows 10

X-Plane 11.10

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Click on the Transponder Mode display in P2A until it changes to Active.  The modes it has are Off, Standby, Active and Test.

Share this post


Link to post
Share on other sites

In X-Plane 11.10 the transponder has an ALT mode. The modes are Off, Standby, On, Alt and Test.

Mode C (or ALT) transmits the altitude as well as the "squawk". When it is just ON, ATC sees who you are, but no altitude is displayed. Using Mode C, the radar will know the altitude as well.

The problem I am referring to is that Pilot2ATC as no ALT mode.

Share this post


Link to post
Share on other sites

This is a known limitation. 

You may have to set the Transponder mode in Pilot2ATC and also in the cockpit.  Setting P2A Transponder to Active will allow ATC to interact correctly with you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now