adamgd

Pink Reality Logo

Recommended Posts

I am having an issue where my 430 WAAS gps has the pink Reality XP logo displayed over my gps like I do not have a license or something. I first noticed it a few months ago, I had not been my flight sim for some time because real world flying what I was doing. I jumped on to FSX to do some approaches on PilotEdge but the gps would not work. I ended up reinstalling the hole package to get it to work. Now fast forward to December and the same thing has happened again. I don’t want to reinstall it again because I had to reset everything again. Dose anyone have any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

I've moved your post to the 'Legacy' RXP forum because it looks like you are describing what our legacy GNS displays. You are right, the 'pink' logo indicates a failure to authenticate your product license. You're required to reinstall using the e-commerce installer and your purchase key/password. Other reason might be your anti-virus putting some 'rxp' files to quarantine.

Share this post


Link to post
Share on other sites

I turned off my anti virus and reinstalled it but Norton blocked it again. It apparently dose not like the Heur.AdvML.D part of the Reality xp.dll.

Share this post


Link to post
Share on other sites

Hi,

It is in fact your anti-virus thinking the 'rxp' file is carrying the 'Heur.AdvML.D' virus instead. There should be an option to remove our files from your anti-virus scanning procedure.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now