InbarG

P3D v4 CTD

Recommended Posts

Hello all,
I use P3D v4 And when I start the simulator my P3D has been crashed.

This What I got from the Event Viewr :
 

Fault bucket 129584544709, type 5
Event Name: RADAR_PRE_LEAK_64
Response: Not available
Cab Id: 0

Problem signature:
P1: Prepar3D.exe
P2: 4.1.7.22841
P3: 10.0.16299.2.0.0
P4: 
P5: 
P6: 
P7: 
P8: 
P9: 
P10: 

Attached files:
\\?\C:\Users\Inbar\AppData\Local\Temp\RDR1583.tmp\empty.txt
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER15A3.tmp.WERInternalMetadata.xml
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER16EB.tmp.csv
\\?\C:\ProgramData\Microsoft\Windows\WER\Temp\WER173A.tmp.txt

These files may be available here:


Analysis symbol: 
Rechecking for solution: 0
Report Id: a2bc3f20-7ea7-4f37-9a9f-f84110edf038
Report Status: 268435456
Hashed bucket: f755d4c428d0da8dd60386939b0f86f9

Thank you very much,
Inbar.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is this happening all the time?

What is your default plane being loaded?

Simbol

Share this post


Link to post
Share on other sites
8 hours ago, simbol said:

Is this happening all the time?

What is your default plane being loaded?

Simbol

Yes, every time.

I didn't load a plane its happend when I start the sim.

Share this post


Link to post
Share on other sites
3 hours ago, InbarG said:

Yes, every time.

I didn't load a plane its happend when I start the sim.

Ok but is PD3V4 starting screen showing? If so what is the default plane being selected?

simbol 

Share this post


Link to post
Share on other sites
3 hours ago, simbol said:

Ok but is PD3V4 starting screen showing? If so what is the default plane being selected?

simbol 

I can't Select Plane the sim crash before setup screen.

Share this post


Link to post
Share on other sites
1 minute ago, InbarG said:

I can't Select Plane the sim crash before setup screen.

Ok delete your PD3.cfg file and leave the sim to rebuild it.

Simbol 

Share this post


Link to post
Share on other sites
3 minutes ago, simbol said:

Ok delete your PD3.cfg file and leave the sim to rebuild it.

Simbol 

Thank You.

Share this post


Link to post
Share on other sites

In the privacy of windows defender, tick off the "control acces to folder" (im spanish, but it migh be called something like this)

i had the same problem and this solved it!

Share this post


Link to post
Share on other sites
6 minutes ago, abranpuko said:

In the privacy of windows defender, tick off the "control acces to folder" (im spanish, but it migh be called something like this)

i had the same problem and this solved it!

Its was on Off.

Share this post


Link to post
Share on other sites

Are you using Windows Insider?  Your version of Windows 10 might be higher than the official latest version of Windows 10.  Your version of Windows 10 is 16299.2.0.0 (as shown in the report he provided).  My version (and the latest official version) is 16299.125.  I cannot figure out whether your version is older or later than my version?  Either way, it may not be compatible with P3DV4.1 and not managing resources properly.

Normally, this is one of those Event Viewer reports that is harmless (as reported all over the Internet).  Your Event Viewer report does not show there was a crash as there is nothing at Problem Signature P7.  I would first try to get a Windows 10 version installed that is compatible with P3DV4.1.  Next, I would download and run AppCrashView to see if it shows any crashes and a faulting module (see AVSIM CTD Guide - link in my signature).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now