Recommended Posts

Hello to all!

Happy New Year!

Avast, "out of the blue", started to block simserver from working.

With Mark's assistance, I thought that I had resolved the issue, but unfortunately, it is now apparent that I haven't.

I have read the previous thread on this issue and I have tried the suggestion to exclude simserver from "Behavior Shield" by pointing to the folder where simserver resides (C;\.......\Simserver\* ) without any luck.

I have also tried to exclude simserver from the "global" exclusions (Settings->General->Exclusions of Avast) by pointing this folder, but again, without any luck.

I am obviously doing something wrong, but I haven't been able to figure out what.

I am able to use simserver without any problems, if I disable the Firewall of Avast.

My system is Windows 7 Pro. My latest update of Avast (Version 17.9.2322 - Build 17.9.3761.0). Prepar3D v4.1

Before I get fully frustrated with Avast and look for something else to protect my computer, I thought I would get some advice from those who seem to have resolved a similar issue.

Any advice will be greatly appreciated.

With regards,

Roberto

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am also having the same problem with Avast.

Any other users having this problem?

Share this post


Link to post
Share on other sites

Fixed: My Avast Firewall (public network rather than private) was blocking the connection.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now