fsanteira

Right Click not working

Recommended Posts

Hi 

Installed p3d4 and 747 with fs2crew but the right click in the instruments are not working for example I cannot start the apu. I literally reinstalled the windows and only installed p3d and pmdg 747 still the same behavior.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Welcome to the forum. Please note that full names - first and last - are required to be in your posts here.

58 minutes ago, fsanteira said:

I literally reinstalled the windows

Literally the absolute last step that you should ever do to your computer to troubleshoot something. This should be avoided at all costs, as it can often make things worse (and at the very least, waste quite a lot of time).

58 minutes ago, fsanteira said:

and only installed p3d and pmdg 747 still the same behavior.

So, as it is right now, the only sim-related things on your computer at this moment are P3D and the PMDG 747? Nothing else? At all? No weather, camera, FSUIPC, etc?

Share this post


Link to post
Share on other sites

Hi Sorry My Name is Fabio Santana, 

yes I read some posts where people were talking about reinstalling the systems, that is why I tried, but responding to your question. I have p3d, pmdg, activesky and fs2crew. 

What I noticed is that the right click works when I load the aircraft and the aircraft load is not complete yet. 

 

Regards

Fabio Santana

Share this post


Link to post
Share on other sites
4 minutes ago, fsanteira said:

yes I read some posts where people were talking about reinstalling the systems, that is why I tried

A lot of people recommend some very dumb things, simply because they don't know the actual answer to your question. Burning down a house and rebuilding it would likely solve a leaky faucet, too.

Definitely try to get support first.

5 minutes ago, fsanteira said:

I have p3d, pmdg, activesky and fs2crew.

Earlier, you said all that you had installed was P3D and the 747. What is the case, right now, on your computer? P3D and the 747 only? ...or P3D and those extra add-ons? This is important information to know, particularly because FS2Crew also interacts with the 747. Might not necessarily be the cause, but it could be.

6 minutes ago, fsanteira said:

What I noticed is that the right click works when I load the aircraft and the aircraft load is not complete yet. 

Have you registered/activated it?

Share this post


Link to post
Share on other sites

 I have p3d, pmdg, activesky and fs2crew. That is it. I also setup the buttons on my joystick and that is it.

 

Have you registered/activated it? I did activate

Share this post


Link to post
Share on other sites
38 minutes ago, fsanteira said:

I have p3d, pmdg, activesky and fs2crew. That is it. I also setup the buttons on my joystick and that is it.

Something is interfering with your mouseclicks. Does it work without AS or FS2Crew running?

Share this post


Link to post
Share on other sites
3 minutes ago, fsanteira said:

it doesn't work. Is there any place we could check to identify the conflict?

Not really. It's just a matter of trying to isolate what is causing the issue by trial and error.

Are you running the simulator as an administrator? What anti-virus program are you using?

Share this post


Link to post
Share on other sites
44 minutes ago, fsanteira said:

Windows defender and it is disabled. I am running as admin . 

Did you install the SimConnect modules that the readme file asked you to install?

Share this post


Link to post
Share on other sites
7 minutes ago, fsanteira said:

ok they were installed already

Can you explain in greater detail? Earlier, you mentioned only P3D and the 744. Then it was P3D, the 744, and a few other things. Now it's P3D, the 744, a few other things, and the required SimConnect modules that were outlined in a file that you claimed had no instructions in it.

I need to know exactly what is on your machine, and what you have done already. At this point, I'm not quite certain what I should believe, honestly. I can't see your computer, so you really need to help me help you, here. Otherwise, we're just wasting time.

Share this post


Link to post
Share on other sites

Fabio,

this is a forum, not a chat... a forum is slower and people are online occasionally. So it helps extremely if you dont just let every answer be torn out of you but tell us by yourself what you have (in exact detail) and what you already have done. 

Have you reinstalled windows? If yes, a lot might be missing. 

Was it just a speaking, then a lot might be corrupted... 

please go through your p3d and tell us exactly what you have installed that is not included in P3D by default. 

What is the installation path of your p3D? 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now