asandor

Problems entering some airports

Rate this topic

7 posts in this topic

Updated to to 2.4.0.4_x64 today, when to enter a flight plan (KLGA BIGGY MXE KDCA) and when I try to enter in KDCA it gets stuck like its trying but just won't go in. All I get is the thinking cursor circle when I move the mouse to the right side where the FP goes.

I tried to enter a flight plan that was different, from KOKC to KDFW, but got stuck with KOKC.

I can see the disk working as it tries to find it, but eventually the disk stops and get the thinking cursor with nothing.

Airports I have tried so far is KDCA, KOKC, KLAS.

Entering them in manually or importing them from an XP 11 flight plan, its the same thing.

Using AIRAC cycle 1801 from Navigraph.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Please send me the log file for the session/flight where this occurred.

Log files are located in:

C:\Users\<UserName>\AppData\Roaming\P2A_200\Logs

where <UserName> is your PC user name

A new one is created each time you start Pilot2ATC, so if you take the most recent one when you have the error, you should have the correct one.

It does take some time the first time you enter a route to bring down the weather.  However, it should be faster on subsequent plan entries, unless the weather download is either failing or extremely slow.

Share this post


Link to post
Share on other sites

Hi,

I tried start up Pilot2ATC again today to get the logs for you, and I got this error when I started it up.

Unable to initialize Database

An error occurred while reading from the store provider's data reader. See the inner exception for details.

Execution Timeout Expired. The timeout period elapsed prior to completion of the operation or the server is not responding.

When I click ok, the app finishes it startup. Here is the log file when I tried to add the following flight plan.

KLGA BIGGY MXE KDCA

Here is a dropbox link to the log file: https://www.dropbox.com/s/t53079xfbtmje6h/P2A_2018_Trace_File9.log?dl=0

I exited normally out of the app.

 

Share this post


Link to post
Share on other sites

Using AIRAC 1801 I was unable to duplicate this problem.

From the log file,  it appears that SQL is timing out while trying to load data on startup.  This might be due to slow disc speeds on an older PC or due to access issues.

Have you tried running P2A as administrator by right-clicking the program file or icon and selecting "Run as administrator" from the menu?

 

Share this post


Link to post
Share on other sites

I just tried running it as admin and same issues happen. The problem only occured when I updated to 2.4.0.4_x64 from 2.4.0.3 r1-r3.

Should I try to uninstall and reinstall it? or maybe reinstall the 0.4 patch?

Share this post


Link to post
Share on other sites

Well I think I see what the issue is. I just checked the windows event log and looks like a bad disk sector is the issue. Gonna try to run a repair on the drive and see what happens. I'll also move the app over to another drive until I can get a new disk.

edit: Just checked both drives and no errors found. For now I'll reinstall the app to the other disk.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now