Jump to content

Sign in to follow this  
ALF1

FSX Applying Differential Brakes De Facto

Recommended Posts

Probably wrong forum but I certainly hope someone can help me. My problem is exactly what the title reads. It happens on any airplane I load. I have tried calibrating all controllers and nothing. I deleted the FSUIPC modules from the FSX modules folder and nothing. I have tried running FSX disconnecting all controllers from their USB ports and NOTHING !!

What is going on ? On startup any airplane shows differential brakes on the lower left corner of the screen.

 

Share this post


Link to post
Share on other sites

Any aircraft, including the default Cessna?

Have you tried loading up the sim, but going into the setting tab from the main screen - the one with the adverts on, before you even get to free flight? One in setting, have a look in controls, then simulator events and have a look for brake left & brake right - these usually default to the numpad multiply and minus keys. Have you tried deleting the key assignments there?

Sorry if it sounds basic, but you seem to have tried all kinds of other ideas! :cool:

Share this post


Link to post
Share on other sites

Problem found in Saitek rudder pedals hardware. The right potentiometer is bad I disabled the control axis and I can steer and rudder but no brakes with the pedals. Have to assign another key for the brakes bummer. I will fix this.

Share this post


Link to post
Share on other sites
23 minutes ago, ALF1 said:

Problem found in Saitek rudder pedals hardware. The right potentiometer is bad I disabled the control axis and I can steer and rudder but no brakes with the pedals. Have to assign another key for the brakes bummer. I will fix this.

Glad you found the problem!

Share this post


Link to post
Share on other sites
14 hours ago, ALF1 said:

Problem found in Saitek rudder pedals hardware. ....

Aha! Glad you resolved it, but in your original post I thought you said you'd unplugged ALL the controllers, else I would have suggested looking at toe brakes.. :cool:

Share this post


Link to post
Share on other sites
4 hours ago, HighBypass said:

Aha! Glad you resolved it, but in your original post I thought you said you'd unplugged ALL the controllers, else I would have suggested looking at toe brakes.. :cool:

I did, but I was dumb enough not to restart FSX so that the disablements would take place. Even if you unplug the controller and continue to run FSX the fault remains until you restart FSX or the computer cannot remember which.

There is a simple test to do this though. Try to calibrate the pedals from within FSX. I noticed that the right pedal brake was already at 50% or right at the middle of the calibration box with the pedal fully released. The airplane veered right after applying power. So that is the bad potentiometer.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...