Mike62

P3D 4.1 CTD when turning on WX Control

Recommended Posts

Title says it all.

 

I am getting consistent CTD's when powering on the WX Control.  Windows 10 latest update, P3D 4.1 Academic.  When this started happening  I uninstalled/reinstalled aircraft and this is still happening.  Very frustrating.

 

Mike

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I do have the same problem. Are you using the WX Advantage Radar?
Then check the REX Support Forums this problem has already been reported.

Gerhard

Share this post


Link to post
Share on other sites

If you are using Rex's Wx Advantage, it is not currently supported in the MJC Q400.  At this time ONLY ActiveSky integrates seamlessly with the Q400 provided the switch in the mjc84.ini is enabled - which is enabled by default.

 

If you are experiencing this issue using AS4 then kindly post the issue in the Official Majestic Software forum.  Now you mentioned "when it started happening" , is this a recent issue, and if so which weather engine are/were you attempting to use?

Share this post


Link to post
Share on other sites

Thanks, it started happening after I purchased the REX weather radar.   I have not tried the sim yet but for others having this issue the recommended action is this per the REX forum:

"Go to your SimObjects\Airplanes\mjc8q400\ini folder and open the mjc84.ini in notepad. Right at the top there should be 2 lines. ASN_INTERFACE=0 and WXAR_INTERFACE=1. Make sure the WXAR_INTERFACE is set to 0."

 

Mike

 

Quote

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now