Sign in to follow this  

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

I am afraid that what you are probably seeing here is the issue that I describe in the manual namely that information in the model files on how to display legacy scenery is mislaid by the dx10 engine.  The fixer logic has to guess how to display such scenery and occasionally the rules it applies don’t work perfectly.

There are three options  that objects can use for lighting.

blended - there is a day and night texture and during dawn dusk they are blended together

additive. The day texture is dimmed, the second texture is added to it with more being added as it darkens,

multiply.  The second texture multiplies the first 

I imagine that the objects that you are seeing lit incorrectly are using one mode but the fixer is guessing another.  

Now you can try experimenting in the legacy dialog, turning off options and playing with the slider  but any changes that you make there will probably have negative effects on other legacy scenaries and legacy aircraft. 

Share this post


Link to post
Share on other sites

Thanks for clarification! Yes i have played with some sliders and options in the legacy menu before this post because this was also my suspicion. Nothing realy changed so i set back to default. For now this scenery i fly on DX9 or only at day in DX10. 

Max

Share this post


Link to post
Share on other sites

Actually looking at the fsdg web site it says the scenery iis dx10 compatible which suggests that it isn’t legacy.  Can you try turning on missing texture alert?

Share this post


Link to post
Share on other sites

I will try.

By the way...i have posted this issue few days ago in the fsdg forum. One of the scenery designer says he cant help at the moment. Bit fustrating!

Share this post


Link to post
Share on other sites

No I mean in fsx.cfg turn on missing texture alert.  If you use the fsx.cfg editor from the top menu in DX10 controller it has a tick box which sets it for you.  Don't leave it set on as its annoying.

Share this post


Link to post
Share on other sites

Ok so if you don’t get any popup message boxes then there are no missing textures there then.

Share this post


Link to post
Share on other sites

O there was a popup message but i guess it was a message from Active sky! I remember something with AS Module reload...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this