Dezza

NZAA to KLAX Flight Plan does not load

Recommended Posts

Hoping someone can help. 

When you cross the Map boundary, Pilot2ATC has an issue validating the plan. It puts some very high values in the distance fields and will not allow you to file.

I am trying to put in the NZAA to KLAX route and have had no joy. 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you entering a valid route?  I've tried two different routes, one from onlineflightplanner.org NZAA SID AKLOM B200 FICKY STAR KLAX

and another from flightplandatabase.com   NZAA AA G594 AKLOM B200 FICKY 3300N12000W WEEZL KLAX

and both seem reasonable and give a distance of about 5800 NM.

Even entering just NZAA and KLAX and pressing Validate, I get a descent route, although this is not the preferred way to do it.

Dave

Share this post


Link to post
Share on other sites

Thanks Dave 

I was using a SimBrief route. 

NZAA DABAS NIMOD 25S172W 20S169W 15S165W 10S161W 0500S15706W 00N153W 05N149W 10N144W 15N139W 20N134W 25N129W 30N124W ELKEY VTU

I can load the plan SIDs & STAR + Arrival. 

When I connect to X-plane 11 the distance to TOD has a huge value in it (left aligned numbers then the rest of the field filled with zeros. And just get a spinning mouse icon whenever I validate or file.

 

Share this post


Link to post
Share on other sites

Thanks for the additional detail.  I found a bug that caused the problem when a waypoint has a Latitude of "0" - 00N153W.

It will be fixed in the next update.

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now