mihalich

Waypoint selection skipping ahead past waypoints i haven't hit yet

Rate this topic

4 posts in this topic

Hi Dave,

   I know i've probably brought this up before.  I find that fairly often p2a just randomly skips ahead many way points ahead of where i really am, in terms of which one is highlighted in the teal color which it thinks is next for some reason.  As you can in the picture link i attached  I had only just passed Orcka in the waypoint list, but p2a for some reason thinks that Kepec is next and highlights that one.  The FMS still has the correct next waypoint highlighted. You can also see in the say it window that it it's giving be decent instructions way before it's time.  It seems to still give me the correct atc hand off frequencies though.  So i don't really know what's going on lol.

https://photos.app.goo.gl/Epqjv2eCE4Vwn62t1

   Is this still a known issue?  If it's a problem that's hard to fix, or you don't know yet what's causing it, it would be nice if there were an option, when you click on the up arrow next to waypoint in the waypoint list, to force the p2a system to reset itself back to that waypoint.  At least then we can correct it.

   Btw, this is stock XPlane 11.11, with the 2.0.0 XPUIPC plugin. 

Thanks,

Joe

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now