Jack_Sawyer

ChasePlane causes erratic flight control problems

Recommended Posts

Keven, since this last update the Flight1 B200 is having these problems.  When ChasePlane is running, after I disengage autopilot the horizontal stabs go up and down like crazy making the plane unflyable.  When I shut down CP it's stable and perfect, while still flying I run CP and it does it again, 100% reproducible.  The stabs flutter so fast up and down it's like a birds wings.  I wish I could make a video but I don't know how.  Haven't tested with other planes yet.

P3D 4.1 and latest experimental version of CP.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Tested it with A2A's 182 and it does now do it.  Only the Flight1 B200 with the G1000 and only after autopilot is turned off.  

Share this post


Link to post
Share on other sites

Then you should contact Flight1 as it is an issue specific to their airplane.

Share this post


Link to post
Share on other sites
52 minutes ago, Keven Menard said:

Then you should contact Flight1 as it is an issue specific to their airplane.

I have Keven, but it only does it with ChasePlane running.  Without CP the plane is fine.

Share this post


Link to post
Share on other sites

Ok but ChasePlane does not touch the elevator, trim or any other controls.

ChasePlane operates in a general fashion without specific code for specific aircraft. If you have an issue with a specific aircraft, you must contact the developer of that aircraft so they can find the cause of the issue on their aircraft.

Nothing has changed in over a month when it comes to the core code of ChasePlane. We have made no changes that would cause and issue like the one you are describing.

Share this post


Link to post
Share on other sites
3 minutes ago, Keven Menard said:

Ok but ChasePlane does not touch the elevator, trim or any other controls.

ChasePlane operates in a general fashion without specific code for specific aircraft. If you have an issue with a specific aircraft, you must contact the developer of that aircraft so they can find the cause of the issue on their aircraft.

Nothing has changed in over a month when it comes to the core code of ChasePlane. We have made no changes that would cause and issue like the one you are describing.

That's all well and good Keven and I did and will contact them again. But yesterday, on takeoff with CP running the stabs were fluttering like crazy, shut down CP it stops, run it again and same thing.  So it has to be something that CP is doing to the code of this plane.  They're going to just refer me back here.

 

Share this post


Link to post
Share on other sites

A shot in the dark !! Check your cameras key binding. Perhaps some cameras keys are also assigned to controls functions.

Mike

Share this post


Link to post
Share on other sites
4 minutes ago, Mikelab6 said:

A shot in the dark !! Check your cameras key binding. Perhaps some cameras keys are also assigned to controls functions.

Mike

Hi Mike, already did that.  No conflicts.  Thanks anyway, cheers!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now