Recommended Posts

Long story short - old Win 7 machine died. Bought new Win 10 machine. Installed FSX/SE (same as before), loaded my ORBX stuff (same as before), and downloaded Steve's DX10 Fixer (but DID NOT INSTALL!). Fired up FSX, went to the Settings and set up my grafix for 1920x1080, Aniso/AA, and Preview DX10 (as Steve has suggested to make sure the sim would work with it BEFORE installing his fix). Loaded up my A2A P-51 at my local airport, and got this result:

Bad grafix

Turned off DX10 and the black boxes go away. I did not have this problem with Win 7, and want to go with DX10. Any ideas just what is causing this?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hello,

those look like Orbx lights.

Install the Fixer and the problem will be gone.

Share this post


Link to post

But it's daytime, and there no lights in this scenery, anyway. I DO have the ORBX Global stuff for North America, so I guess it could be that. What gave you that idea? Have you seen this elsewhere?

Share this post


Link to post

Its a known thing with Orbx lighting and DX10 - they are implemented as autogen  which then appear as lights at night and "appear" as completely  invisible see through objects during the day (at least in DX9). In DX10 because of an issue that the fixer fixes  the invisibility doesn't work and they appear as black squares. 

Share this post


Link to post

Hello Gary,

you now have two definitive answers.

It is of course your choice whether to accept the advice or question it.

Share this post


Link to post

Hey! You guys are the experts. I will install the DX10 Scenery Fixer post haste! :cool:

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now