Jump to content

Sign in to follow this  
Kenny

Can't seem to get ProFlight yoke working

Recommended Posts

Running v4.2.21 P3d, updated driver for yoke, and the only thing that works is the yoke itself.   None of the switches work, they are programmed in Madcatz sft that comes with it. I did check for conflicts in p3d and removed some.  miss my Hat switch.  This all worked in STEAM addition of FSX.  Has anyone had this problem, or have any ideas ?   Thanks for reading .....


I7-4790K  Z97-AR  MB   16gb Memory  nvidia 1080  2 SSD 240gb ea   1 - 1TB hard dr

Share this post


Link to post

Try looking in the Prepar3d v4.2 for a folder named "delete generated files". Open this then click on "run as administrator"". I had a vey similar problem and this appears to have solved it.

Share this post


Link to post

Do you have FSUIPC by any chance, I have the PFC Jetliner and used FSUIPC to "map" my 12 switches, no trouble anymore. At least you would see if they are detected by the sim.


Jean-Claude 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,475.00 of $25,000.00 Donate Now
×
×
  • Create New...