Jump to content

Recommended Posts

Not a big deal, but I hear faint chatter in the background of the ATIS frequency. Is there a way to cancel?

Edited by Chuck Steinmetz

Share this post


Link to post
Share on other sites

Hi Chuck.

There should be no Chatter on ATIS and no ATIS folder in the Chatter file structure.

If flying X-Plane, you will need to turn off ATC and turn the Voice Volume in X-Plane to zero.  I think they fixed it by now, but there used to be a bug in X-Plane 11 that didn't allow those quiet settings to persist, so you may need to do this each time you start X-Plane.

Dave

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...