Sign in to follow this  
planemaniac89

RealAir Duke

Recommended Posts

Hi there, I'm trying to configure my Duke with the GTN 750. I am able to use the unit in a pop up window. I cannot, however, make the unit display on the VC panel. I have put the "RealityXP.gtn" file in the duke folder under sim objects, and have altered the panel.cfg to reflect the changes that I found in this forum:

I have also tried using the RXP panel config tool but with no success. If anyone could be of assistance that would be appreciated. Thanks.

-Noah

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The process should be fairly straightforward.  First, be sure you've selected the appropriate configuration first in the Duke's configuration program.  This will put the RealAir 750 structure in place for the F1 gauge.  Once you've done that, fire up the plane and use the RXP tool to replace the 750 that the RealAir tool placed there (use the no Bezel option).  There should be no need to do anything with the panel.cfg if you do it this way.  Worked flawlessly for me.

Once you've done this, the touchscreen "buttons" will work, but if you want bezel knobs and buttons to work, you'll have to use Ryan's gauge.  See:

 Scott

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Unfortunately I don't have the option in my configurator for the F1 750. I only have "no gps" or the default 500. I do have a gauge file in my duke folder that says F1GTN. Do I need to put that somewhere?

 

-Noah

Edited by RXP

Share this post


Link to post
Share on other sites
Posted (edited)
On April 18, 2018 at 10:36 PM, planemaniac89 said:

Unfortunately I don't have the option in my configurator for the F1 750. I only have "no gps" or the default 500. I do have a gauge file in my duke folder that says F1GTN. Do I need to put that somewhere?

 

-Noah

Hi Noah,
Find in folder: \Turbine Duke V2 P3D4\RealAir\duketv2p3d2\AutoPlay\Files. Open Config.ini with notepad.
At the bottom there is a [Radios] section. Add 750 where it is highlighted.
[Radios]
gps1.X=10
gps1.Y=1
gps2.X=0
gps2.Y=7
nc1.X=0
nc1.Y=8
nc2.X=20
nc2.Y=3
adf.X=20
adf.Y=4
ap.X=10
ap.Y=2
audio.X=0
audio.Y=6
xpndr.X=20
xpndr.Y=5
gps1.type=750
gps2.type=NoGps
ncShow=0
xpndrShow=1

Close and save the file. Open the Duke configurator and the 750 option should be there. While in the configurator go down to where it says NAV/COM and click on Show or Hide (your choice). At lower right corner of configurator hit save and then exit.
Load up sim and the Duke. The panel will have the position for the GTN750. Click on top menu -- add-ons -- Reality XP GTN -- setup aircraft. This will open up the RXP gauge assistant. More information explained on page 4 of the
Reality XP GTN User's Manual (FltSim).pdf in: C:\Program Files (x86)\Reality XP\GTN Simulation\FltSim.

Step by step. Make selections to match images below.

Spoiler

zkMeUql.jpg?1



Make sure to select the No Bezel option.

yitpMS3.jpg


Once you hit accept the aircraft will reload with the RXP 750.
Of course you'll have to switch on the aircraft batteries and the Master Avionics switch and the GTN will come on.


bUYwm4w.jpg


 

 

Edited by RXP
  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this