Jump to content

RL18

RWY N/A issues with PMDG 737

Recommended Posts

Hello,

I made an airport by the AirportDesignEditor. I tried to implement the runway data into the database of the PMDG737. When I start at this airport and try to make a flightplan I get an error message when I put in the ICAO Airport code in the FMC. The message is: ''ERR: 18L RWY N/A''. And when I put it in I just see a white circle which symbolizes my airport on the navigation display and nothing when I didn't put it in. I just see then the blue circles of the other airports.

 

How can I fix the problem??

Share this post


Link to post
Share on other sites
11 hours ago, RL18 said:

Hello,

I made an airport by the AirportDesignEditor. I tried to implement the runway data into the database of the PMDG737. When I start at this airport and try to make a flightplan I get an error message when I put in the ICAO Airport code in the FMC. The message is: ''ERR: 18L RWY N/A''. And when I put it in I just see a white circle which symbolizes my airport on the navigation display and nothing when I didn't put it in. I just see then the blue circles of the other airports.

 

How can I fix the problem??

Not sure how to fix it but you’d probably get a faster answer if you post the question in the PMDG 737 forum at the link below.

https://www.avsim.com/forums/forum/432-pmdg-737ngx/

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...