Recommended Posts

Having a strange issue with the PMDG 747 Prepar3d v4.2. After I load a 747 and change panel state to cold and dark it causes the P3D program to shut down and crash. If I load a default aircraft first, then load the 747 the problem goes away. I also have the 737 & 777 and neither are having this issue. Any ideas?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Mark,

if I remember correctly, this is still an issue with P3D on the Lockheed Martin side which hopefully is going to be resolved by them. Until then you have found the work around yourself, this was also recommended by PMDG when this issue appeared. If you have problems with the 747 crashing during loading, load a default airplane first. The Queen will work fine though.

Cheers,

Marc

Share this post


Link to post
Share on other sites
Posted (edited)
13 hours ago, MarkN1232 said:

Having a strange issue with the PMDG 747 Prepar3d v4.2. After I load a 747 and change panel state to cold and dark it causes the P3D program to shut down and crash. If I load a default aircraft first, then load the 747 the problem goes away. I also have the 737 & 777 and neither are having this issue. Any ideas?

Mark you need to disable the in sim messages until LM releases the next P3Dv4 version.

Go to P3D settings and then Information find the Miscellaneous Text options Uncheck all the options under there

Edited by Olympic260
  • Upvote 1

Share this post


Link to post
Share on other sites

Followed the above instructions and it works perfectly now. Thanks for the help!!

Share this post


Link to post
Share on other sites
9 hours ago, Olympic260 said:

Mark you need to disable the in sim messages until LM releases the next P3Dv4 version.

Go to P3D settings and then Information find the Miscellaneous Text options Uncheck all the options under there

This sounded like a good work around for me, as I was having this issue as well. I unchecked the text options, loaded up the sim, selected the 747 QOTSII and I got a message that I needed to activate the product. I was a little surprised as I had already activated the 747 previously. I entered the activation code that appears on my PMDG order form both as cut and paste and also by typing in manually. I get an error code: "Activation library handle creation failed (50003,71000,10104)".  The plane will load, but all the instruments are blacked out. Should I file a ticket on this issue?

Scott Sinclair

Share this post


Link to post
Share on other sites
1 hour ago, gasman222 said:

This sounded like a good work around for me, as I was having this issue as well. I unchecked the text options, loaded up the sim, selected the 747 QOTSII and I got a message that I needed to activate the product. I was a little surprised as I had already activated the 747 previously. I entered the activation code that appears on my PMDG order form both as cut and paste and also by typing in manually. I get an error code: "Activation library handle creation failed (50003,71000,10104)".  The plane will load, but all the instruments are blacked out. Should I file a ticket on this issue?

Scott Sinclair

Yes please do file a ticket

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now