ICSimulations

Complete loss of control via SimConnect?

Recommended Posts

Hello everyone. Recently, during flights I lose complete control of the plane and all Chase Plane function. Restarting the APP does not work either. I have the latest FSUIPC installed. After this happens or at the same time I lose Active Sky 16 connection. What I did was disables GSX and not launch Active Sky.  Same thing happens again. Not sure why this is happening but I can only think of it being a recent experimental update. These are just my thoughts after extensively testing this for about 16 hours. When I do not use Chase Plane and the other SimConnect addons I do not have any issues. Thoughts?

 

 

Thanks,

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

From our support page (https://fsfxpackages.com/en/support/products/ChasePlane/)

Quote

Reset the wxstationlist.bin file

We have not found the root cause of this issue but with some add-on combinations, the wxstationlist.bin file causes SimConnect applications to stop working properly. Removing this file and letting it regenerate should fix the issue. This issue is not caused by ChasePlane as the file is not modified by ChasePlane.

  1. Shutdown the simulator
  2. Navigate to the following folder corresponding to your simulator version
  • %APPDATA%\Lockheed Martin\Prepar3D v4
  • %APPDATA%\Lockheed Martin\Prepar3D v3
  • %APPDATA%\Lockheed Martin\Prepar3D v2
  • %APPDATA%\Microsoft\FSX-SE
  • %APPDATA%\Microsoft\FSX
  1. Remove the wxstationlist.bin file
  2. Launch the simulator

Hope it helps!

Regards,
Keven

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now