crippy1

Internal Error during authorization

Recommended Posts

Well it's gone past CANNOT CONNECT TO SERVER, but now I am getting this INTERNAL ERROR, when trying to authenticate to install.

I've checked the order # and my email and last name, all seems correct.

I figure it is still something with the server mishaps over the last few days?

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Probably not your info, I'm getting the same error, have 3 versions of the software, pilot/pro/pro 64, and all are crapping out with the "Internal Error"

Gary

 

  • Upvote 1

Share this post


Link to post
Share on other sites

yes I am getting the same thing when I put my order number etc in I am now getting an error message saying Internal failure

  • Upvote 1

Share this post


Link to post
Share on other sites

Kindly to write us at our Support Department (support@majesticsoftware.com) with the details of the issues that you are having, and be sure to provide us with all of the proper credentials:
1. Full Name
2. Email used with purchase
3. Order number
4. Vendor from which you purchased

Kindly allow us some time to respond as there is a back log with the server being down and there are like you a few other order pending with the same situation.

Thank for your patience, and we'll get you going ASAP.

  • Upvote 1

Share this post


Link to post
Share on other sites

Appears rectified on my end, Great Work guys.:laugh:

Gary

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now