Jump to content

Sign in to follow this  
Sesquashtoo

nVidia 398.11 drivers and XP11.21 giving the best FPS.

Recommended Posts

I downloaded the latest driver suite, with no 'clean content' so all my settings wouldn't be lost. I had with the last set, about 25-30 FPS up and down, but with this latest set, on the same route, and with the same cloud density, I am pretty much staying at 29-30 FPS (locked at 30).  Great clearness, no stutter, and now sitting pretty much at a constant locked 30 FPS across the board. All in all, with XP11.21 and this latest drivers set, the best performance ever! I'm running XP:21 at pretty much max settings, over Ortho4XP with all features on, and Enviro 1.6. Very happy all around! FPS counter is at the lower left...just left click 2 times to bring the grabs to full size.

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Eclipse_91.png

Eclipse_90.png

Eclipse_88.png

Eclipse_89.png

Eclipse_86.png

Eclipse_87.png

Eclipse_84.png

Eclipse_85.png

Edited by Sesquashtoo

Share this post


Link to post
Share on other sites

Great to hear!  I will also download the drivers and test them out.


Intel i-9 9900k @ 5.0 Ghz, EVGA 2080ti FTW3 11Gb, Corsair H115 PRO water cooler, Gigabyte Aorus Master motherboard, EVGA Super Nova 1000 watt G+ power supply, G.SKILL 64Gb ram @3800 MHz, HP EX 920 M.2  PCIe 3TB,Windows 10 Pro x64

Share this post


Link to post
Share on other sites
1 minute ago, Pugilist2 said:

Great to hear!  I will also download the drivers and test them out.

No abnormalities as in the last two sets...this one is pretty solid, and simply spectacular performance as you can see across all my 4 shots.  Enviro 1.6 is running live and updating in the background, and no stutters with that as well.  I'm not going to even sneeze around this combo, ....won't take a chance of disturbing something, LOL!

Mitch

Share this post


Link to post
Share on other sites
21 minutes ago, Pugilist2 said:

Great to hear!  I will also download the drivers and test them out.

Look at what Enviro 1.6 is dishing up for cloud cover density...and still banging away at 30 FPS!  Has been that way since leaving Atlanta!

Eclipse_92.png

Edited by Sesquashtoo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,540.00 of $25,000.00 Donate Now
×
×
  • Create New...