mrrcflying

Shared frequency problems.

Recommended Posts

I have not purchased P2A yet, but am on my 3rd day of trial.  I like it so far, but have a very frustrating thing happening.  My local airport shares frequencies.  ATIS and ASOS share one.  Sometimes I hear ATIS, other times it thinks it is on ASOS.  Also Clearance Delivery and Ground share 121.90.  I request taxi, and get no response.  Switch over to tower, ask for clearance and it tells me ground is 121.90.  Switch back to 121.90, and do a general call to ground, and it comes back as Clearance.  When it thinks it is on Clearance, it will not respond to taxi request.

 

Any work around for this?  Set both radios to the same channel, and toggle?

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Please provide the airport you are talking about so I can do some testing.

Thanks,

Dave

Share this post


Link to post
Share on other sites

Sure  thing.  KELM Elmira/Corning Regional.

I noticed that when I open P2A after the sim is running, that it seems to work correctly.  Tried twice, not sure if it was just a coincidence or if the order of start matters.

Also, for some reason, I can't contact Elmira departure or approach.  I just get no response no matter what I say.

I think this software is awesome, and do plan on purchasing it.  🙂

 

Andrew

 

Share this post


Link to post
Share on other sites

Andrew,

Thanks.  I tried it out as well and had no problem with Clr-Gnd.  It may have just been a fluke when you had the problem the first time.  The order of starting the programs should not matter other than being sure the SIM is fully loaded before trying to Connect P2A to it using the Connect button.

I also had no trouble contacting App-Dep.  Since I was on the ground at the departure airport, it recognized my calls when I said "Departure, Honda One Victor Bravo" it told me to "....go ahead."  When I called it Approach, it told me to '...say again".  Either way I did get a response.

Share this post


Link to post
Share on other sites

I tested again this morning, all was well.  ATIS and Ground both worked.  I also got response from Departure.  

So in all, the more I play with it the better it seems to work.  Not sure why it was doing what it was doing.

I will keep playing with it and let you know if it crops up again.  Thanks for looking into it!  And thanks for the great product.

 

Andrew

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now