Recommended Posts

Posted (edited)

I'm experiencing a major problem with my ChasePlane product.

It keeps stuttering when i pan around or move around in the cockpit & exterior.

My hardware isn't the problem, as I just bought this computer a few days ago, and here are it's specs:

Intel core i7-8700 @ 3.2Ghz

Nvidia GTX 1070 

MSI Monitor @ 144Hz

I uninstalled and reinstalled ChasePlane, and the stuttering wasn't as bad.

But, when i disable ChasePlane and use the spacebar to pan around, it is very smooth!

And my FPS is steady between 60 to 70 FPS.

This happens at any airport, and i only tested this on the PMDG 737, but it stutters.

I'm not too sure if it's just the 737, because a few days ago I flew the 737, and it was fine.

I didn't update any drivers, and the only changes i made was adding this freeware KONT scenery on P3D.

That might've been it, because this airport was designed for FSX.

-Aaron Kim

Edited by Aaron Kim

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I just tested with some other aircrafts, and it seems that the PMDG is the only one that stutters.

The TFDI 717 and Majestic Software Q400 ran smoothly.

I haven't tested the 777 or 747 so I will test.

Share this post


Link to post
Share on other sites

Update 2: 

It only stutters BAD on the exterior.

The cockpit seems fine.

Share this post


Link to post
Share on other sites

I have it already disabled, and now i don't know anymore because when i try to use the TFDI it stutters on the exterior too.

Share this post


Link to post
Share on other sites

I can't even get that to come up.  That command doesn't work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now