Rob Ainscough

Gimbal not a saved setting?

Recommended Posts

Looks like Gimbal option (P3D) doesn't save, I have to re-enable it every CP session.  If this is "by design" could I request an option to save the setting?

Cheers, Rob.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The Gimbal checkbox will save, the control assignment does not and this is by design. We don’t want people to get the undesirable surprise next time they go to that preset.

Share this post


Link to post
Share on other sites

Hi Keven,

Can you define "save" for me?  If I change the Gimbal slider to ON for a given aircraft.  Exit CP.  Start CP with same aircraft, the Gimbal slider will be OFF.  Perhaps we have a different definition of "save"?

Not sure what is undesirable about having the Gimbal state saved/loaded?  Seems to be a great feature that I'm always having to remember to re-enable every time I start CP.

Cheers, Rob.

Share this post


Link to post
Share on other sites

If you change the slider it should save and stay that way forever or until you change it (just like any other settings). If it does not, generate a Report file and send it over (maybe in the same report as your other issue)

I hope that explains it a bit better!

Share this post


Link to post
Share on other sites

I seem to remember earlier versions of CP stored the state of pan and gimbal settings. Lately, though, I'm finding I'm getting either or both toggled on/off in an apparently random manner. Hard to explain in words, but I swear it didn't used to do this!

They're only a flick of a HOTAS switch away, so I'm not overly bothered - but I think I know what Rob means!


Adam.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now