Recommended Posts

I was attempting to do a long haul flight from KJFK-EHAM and my sim crashed.  When I try to restore the flight it will load 80% during the auto generated scenery loading it CTD's.  I've tried deleting the .cfg file.  Turned all sliders to the minimum.  Have tried a repair install and nothing seems to fix the issue.  I would really like to avoid having to do a complete reinstall.  Can anyone shed some Light? 

Faulting application name: Prepar3D.exe, version: 4.3.29.25520, time stamp: 0x5b2c3263
Faulting module name: api.dll, version: 4.3.29.25520, time stamp: 0x5b2c32fc
Exception code: 0xc0000005
Fault offset: 0x0000000000015591
Faulting process id: 0x2bdc
Faulting application start time: 0x01d40cf87ca41337
Faulting application path: E:\Lockheed Martin\Prepar3D v4\Prepar3D.exe
Faulting module path: E:\Lockheed Martin\Prepar3D v4\api.dll
Report Id: 72ceaf86-b9b6-4d32-b717-64d1bebc923f
Faulting package full name: 
Faulting package-relative application ID: 

Regards

Sigmund Horn

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I should give some pc specs.  I have a NVidia GTX1060 3gb i7-7700 no overclocks. 

Share this post


Link to post
Share on other sites

It means an addon is not compatible.  Make sure all of your addons are compatible with V4.3 and/or 64-bit applications.

Share this post


Link to post
Share on other sites

Jim, all the addons I have are compatible with v4.2.  I upgraded to 4.3 after the ctd started  Never had this issue until recently.  The only difference from then and now was I installed orbx Europe openLC. I uninstalled it and I’m still having the same issue.   I’m going to uninstall all my addons and I will report if I still have an issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now