Sign in to follow this  
bob755

PMDG 737 engine animation

Recommended Posts

 just purchased and installed the 737NG wit FSX Steam edition.

I created a and saved a flight with the aircraft in the cold and dark state. When I start the engines they run correctly but the fans are not animated when I go to the exterior view.  However if I just start FSX with the plane in the default state, the engines are running and the engine fans are animated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Don't quote me, but I think the trick for correct cold and dark startup for the PMDG aircraft is based on using a default aircraft to create the cold and dark scenario for the "Default Flight"  Then every flight created after that should have your aircraft, PMDG included, working correctly.

If I'm wrong, I'll take away my dessert tonight!:blink:

Share this post


Link to post
Share on other sites

Yes load the Cessna at any airfield. Shut down, turn everything off. Then save the flight, but make sure to tick the little box at lower right corner saying make this default or something along those lines. 

But to my memory, although this method works for most other planes; example A2A etc, with the ngx, pretty sure you will still need to go into the FMC > PMDG options and select the cold and dark panel state.

Share this post


Link to post
Share on other sites
56 minutes ago, bob755 said:

 just purchased and installed the 737NG wit FSX Steam edition.

I created a and saved a flight with the aircraft in the cold and dark state. When I start the engines they run correctly but the fans are not animated when I go to the exterior view.  However if I just start FSX with the plane in the default state, the engines are running and the engine fans are animated.

Welcome to the forums, please note that PMDG requires that users include a signature block with the user's name, first and last, in all posts in the PMDG forum.
Failure to include a signature will result in removal of the post without comment.

We strongly encourage users to set up a signature block in their AVSim user account, then you never have to worry to remember in the future!

 

You can not have as a startup state the NGX or any other complex addon. You need to start FSX on the select flight screen with the default strike and select the NGX from there. You can have the NGX starting with cold and dark state using the provided saved panels. More info on this in the introduction document.

Share this post


Link to post
Share on other sites

Ok Thanks.

The problem was that I created a cold and dark startup state with a cessna, changed the aircraft to the NGX and saved it.  Loading this state caused the engine animation problem to show.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this