Jump to content

Sign in to follow this  
asanal

I need Help

Recommended Posts

Last three months on and off I have problems with PMDG 747 P3D. I am having major problem with A/P almost every departure when I engage A/P, it disconnects. I try to connect A/P again it disconnects. IF with luck I make the cruise flight I am already tired at 380FL  .  it works for about an hour then A/P disconnects  and dives the 747 to almost to ground .( VS 8500  Immediately after A/P disconnects)

I tried to find reason why A/P disconnects . 

Several times I uninstalled P3D and clean the files from system. No success.

Several times I uninstall/reinstall PMDG 747. No success.

I went through "Controls" calibration/axis no success.

I deleted  my CH Eclipse yoke/pedals  software and installed new one . No success

 

Recently I purchased REX Sky Force Weather Engine no success.

 

Today I took PMDG 777 to test. During climb A/P disconnects. During cruise flight SkyForce inject sudden turbulence A/P disconnect. That is the END.

Will you please advise what I should do? Is it possible My CH Yoke and Rudder pedals need replacement?

Thanks

 

 

 

 

Edited by asanal

Ahmet Sanal

 

"Time you enjoyed wasting, was not wasted"

Share this post


Link to post
Share on other sites

Before you trying anything else, can you set up a flight with the 747, then go into your FMC - PMDG SETUP> <OPTIONS <SIMULATION page 2/10 CTL INPUT WITH AP ON if disabled select Enable then test from there, if the AP still disconnects then I can help you no further, but if that does fix your issue, then maybe your controls need calibrating within Windows or FSUIPC? 


Intel i9 10980XE | Asus 1070 8GB (Soon to be replaced by the RTX 3090) | Asus ROG Strix X299-E 2066 | Samsung 970 Evo Plus 2TB NVMe M.2 (Main Drive) | Samsung 860 QVO SSD 2TB (Storage) | Arctic Liquid Freezer II 360 | Team Group Xtreem "8 Pack Edition" DDR4 3600 32GB 

 

                                                                                                                                                        

Share this post


Link to post
Share on other sites

Ciaran,

Thank you very much,

"Then go into your FMC - PMDG SETUP> <OPTIONS <SIMULATION page 2/10 CTL INPUT WITH AP ON if disabled select Enable then test from there"

 I selected "Enable"  problem solved.

  • Like 1

Ahmet Sanal

 

"Time you enjoyed wasting, was not wasted"

Share this post


Link to post
Share on other sites
51 minutes ago, CptJack said:

using prepare 3d, unable to change fuel load on my newly downloaded pmdg 747-400. 

Welcome to the PMDG forums.  Please note their rules require us to sign our full names on all our posts here.

How are you attempting to change the fuel?  Have you reviewed the Introduction document?


Dan Downs KCRP

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    50%
    $12,660.00 of $25,000.00 Donate Now
×
×
  • Create New...