PebbleBeach

LevelD 767 and Gear Disagree

Recommended Posts

Do you have any plans to fix this? There are countless comments on many sites by folks indicating they never experienced this EICAS message in LevelD until installing WX500. Well you can add me to the list. It is obviously a bug in the Reality XP software. Again do you intend to fix this? If not, it would be fair to post on your website that the WX500 software is "incompatible" with the LevelD 767 software.

Respectfully,

Mitch

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Mitch,

I'm not sure what it the issue you are referring to. Can you please elaborate?

One thing for certain: the Wx500 is only a 'display' device, which means it only 'reads' FltSim data (unlike our GNS V2 and GTN which are reading and writing data). For this reason alone, the only reason this problem would interfere with another is:

- the other product is not entirely 100% FltSim SDK compliant (like doing some hacks to implement some of its functions), or is controlling some FltSim internals such that it consider itself running alone and fails when another gauge is running.

- the other product is using an anti-copy protection which interferes with our anti-copy protection. Most likely re-protecting the product with a more recent version should solve this (there is a great chance the product you are mentioning is using a very old version of the protection software).

 

 

Share this post


Link to post
Share on other sites

Do a search regarding LevelD-767 using the RealityXP WX500. Everyone is getting a "GEAR DISAGREE" message in the EICAS.

Example 1: https://www.simforums.com/forums/leveld-767-gear-disagree-mesage_topic15203.html

Example 2: https://www.avsim.com/forums/topic/129148-gear-disagree/

Example 3: http://www.leveldsim.com/forums/error_topic7504.html

And many more.............

 

Mitch

 

 

Share this post


Link to post
Share on other sites

Thank you for the directions Mitch!

I understand better and I've no doubt there could be a conflict of some sort.

However, it seems the Wx500 is not the only third party product making this message appearing:

Another one:

Quote

Hello,well thanks for your help. I'm going to try the solution with FSNav. I have no idea what could be causing it. I haven't got Reality XP installed nor FS Copilot.Thanks for your help.Nic

 

 

All in all, this sounds like a conflict of some sort between the Level D 767 and other addons, and the best would be for Level D 767 code to be checked for this particular problem, if ever this is possible.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now