Jump to content

Sign in to follow this  
Ray Proudfoot

Problem with FSUIPC

Recommended Posts

Hi, updated FSUIPC to Ver.3.70 the other day, now all my calibrations have gone to pot. Rudder flickering, elevator trim goes like a rocket, throttle won't close fully etc. I've calibrated and calibrated to no avail. Tried to contact Pete Dowson on his forum, but it wont accept the code you have to put in even tho' I'm sure I'm printing it exactly as shown, case sensitive. Any idea's more than welcome. It seems too much of a coincidence if my X52 went up the spout at exactly the same time as I put the FSUIPC, registered, in, but I suppose, possible.Russell.

Share this post


Link to post
Share on other sites

Hi Russell,I don't understand why you would need to enter a code to post a question on Pete's forum unless you've phrased your message poorly.Always read the manuals and if that doesn't solve the problem then post a message on his forum here http://forums.simflight.com/viewforum.php?f=54I've upgraded with every new version of FSUIPC and not encountered the problem you describe. Try calibrating your controller via Game Controllers in Control Panel. Does it work there?Cheers,


Ray (Cheshire, England).
System: P3D v4.5, Intel i7-8086K o/c to 4.6Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” UHD monitor.
Cheadle Hulme Weather

Share this post


Link to post
Share on other sites

Hi Ray, it asked me to log on, I've never been on that forum before, so I was attempting to register, hence the need to enter the code. I've upgraded every ver. too and never had a problem, till now. I've tried calibrating in control panel, fs2004 and FSUIPC but the throttle will not close fully. Like I said, it could be my controller, but that just seems one heck of a coincidence.Russell.

Share this post


Link to post
Share on other sites

As a test - remove FSUIPC.DLL and run FS9. Does your controller work okay? If it does, then return FSUIPC.DLL to the Modules folder, but remove the FSUIPC.INI file, then re-assign your controller buttons, etc. See how that works.I have never had that type of controller problem with any version of FSUIPC.


Graeme Butler

Share this post


Link to post
Share on other sites

Well Graeme, I did as you suggested, and it now works perfectly. Incidently, I had previously removed the Ini. file to let it build a new one, but did'nt remove the dll.and that made no difference. I too have never had this, or any problem, with FSUIPC and I'm sure there must be a logical reason. Thanks very much for your excellent advice.Russell.

Share this post


Link to post
Share on other sites

Hi Russell,Sorry, I had a brain-lock and hadn't appreciated you were having problems registering with SimFlight forums. That is the norm - just like here.Glad to hear you've resolved the problem :-)Cheers,


Ray (Cheshire, England).
System: P3D v4.5, Intel i7-8086K o/c to 4.6Ghz, Nvidia GTX 1080 Ti 11Gb, Samsung 970 EVO M.2 SSD, 1Tb Samsung 860 EVO SSD, Asus Prime Z370-A mobo, 32Gb G.Skill DDR4 3000Mhz RAM, Win 10 Pro 64-bit, BenQ PD3200U 32” UHD monitor.
Cheadle Hulme Weather

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...