Jump to content

Sign in to follow this  
gstraight

Prepar3d has white screen on vehicle selection

Recommended Posts

Prepar3d Scenario has white screen on vehicle selection. I can select a plane but the block where the planes picture show, remains all white. If I select an aircraft, airport, weather all loads but ends  up in a totally black screen. I just installed Prepar3d v4 today. Installed ORBX scenery, Chase Plane and A2A C-172.

Uninstalled C-172 to see if that made difference, no luck.

  • Upvote 1

Share this post


Link to post

I don't want to sound preachy or out of place, but, I would never install multiple add-ons that quickly.

Before someone chimes in as to the cause of your white or black screens (I do not know what that is, other than driver or hardware issues) I will offer this advice -- next time, install Prepar3D -- bone stock.  Then run it at least once.  This allows P3D to build the prepar3d.cfg, dll.xml, and other needed files.   Fly around in the default F-22 for a few minutes to make sure the sim and machine are stable and performing decently.   Only then, should you consider installing anything aftermarket, and then only one-addon-at-a-time.  Fly/test.  Then install the next add-on.  Test and repeat.  I assume you know these things, and did them, but you never know.


Rhett

i7-8700k @ 5.0 ghz, 32 GB G.Skill TridentZ, 1080Ti, 32" BenQ, 4K res

Share this post


Link to post
3 hours ago, gstraight said:

Prepar3d Scenario has white screen on vehicle selection. I can select a plane but the block where the planes picture show, remains all white. If I select an aircraft, airport, weather all loads but ends  up in a totally black screen. I just installed Prepar3d v4 today. Installed ORBX scenery, Chase Plane and A2A C-172.

Uninstalled C-172 to see if that made difference, no luck. 

Subscribed how you can make it work. I'll finish the installation of Prepar3d V4 right after we finished installing the new rack and tonneau cover on the truck. Thought the C-172 would work easily.

Share this post


Link to post

looks like someone in the Prepar3d forum stated that Prepar3d was running as a background task. Sure enough that was it. Although I do not know how it started as a background task.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    42%
    $10,670.00 of $25,000.00 Donate Now
×
×
  • Create New...