Jump to content

Sign in to follow this  
Arnaud

micro stutter upon touch-down?

Recommended Posts

Hi,Since I use fs9, it's always been very smooth and I neevr experienced any stutters. Untill recently...Right upon touch-down, the sim suffer a micro-stutter, not even half a second. Happens only at touch down, nothing to do with others well known 'stutters'.I have been looking all the Avsim forums, all thread related to 'stutters', previously posted this in another Avsim commercial sub-forum, yet I couldnt find any clue about what could be the cause of my problem.I first thought it was related to some add-ons aircraft, but it's NOT.Had the idea to test with the default Cessna, and I also get this micro stutter.It is really a micro stutter, meaning a very very tiny one.I recently suffered a PC power supply crash, fortunately it did not damage anything else on the computer(yeah I 've been lucky). I changed it with another more powerful one, and I feel that it is since that power supply collapse that the touch-down micro stutter began to occur. Before I even plan a whole system reinstall (and the numerous hours reinstalling FS stuff it implies), I thought I'd first ask if anyone here already met that.I shall repeat myself, I noticed this issue since recently basically because it did not happen before. Which makes me think something got screwed up in my setup. And since this stutter gives me the very unpleasant feeling that I am being violently projected into the windscreen each time I land, I wished I could fix this!Thanks in advance,Regards,


pmdg_trijet.jpg

Share this post


Link to post
Share on other sites
Guest Maul

Well, I don't know how to fix it in FS9, but from the demo, it looks like they've addressed that problem so it won't happen in FSX. It was the first thing I noticed when i did a replay, I hope it wasn't a fluke!

Share this post


Link to post
Share on other sites
Guest allcott

Hit `q` and mute the sound, now land the plane. Still get the stutter?Allcott

Share this post


Link to post
Share on other sites

hi,more or less same here, but not at touchdown but whenever activating the reverser i had those micro,micro stutters. you can try the following step by step until the stutters are gone:1) sound driver update2) reduce sound acceleration in dxdiag notch by notch and see if it goes away3) use only one (1) touchdown sound for all wheels (left, right, front)4) delete the touchdown sound from the relevant sound.cfg and see if the stutters go away - if there are no stutters anymore, try to replace the touchdown sound with other one - if stutters occur also with an other tochdown sound, either fly without any touchdown sound (not really the best option) or try to incorporate the touchdown sounds "permanently" (permanently means, already cached at the beginning of the flight) into the sound.cfg with following trick (this helped me to get rid of my reverser stutters):enter into the relevant sound.cfg:{Gyro_Sound} filename=xxxxxxx (where xxxxxxx is the filename of the touchdown soundminimum_volume=0maximum_volume=0if you have already a gyro_sound entry, just enter another entry with the variables above.hope this helps!cheersharald

Share this post


Link to post
Share on other sites

Guys, thanks a lot :-) I've been looking into the relevant sound.cfg files indeed, and noticed all those mutliple wheels touch down sounds which I thought could be the culprit.,a dn which I could easily get rid of because I dotn care much about those soudns anyway (especially for heavy aircrafts in which you hardly hear wheels touch down anwyay in reality)I will test with all your suggestions and report back when I'm done.I admit it all makes sense and makes me pretty optimistic.Again, thank you.Best,


pmdg_trijet.jpg

Share this post


Link to post
Share on other sites

Harald, I havent had time to change the .cfg files yet, but I've just proceeded six landings 5 minutes ago.First landing: stutter occur at touch down and when reverses are deployed.Second, third, fourth, fifth and sixth landings without any stutter, perfectly smooth.So your theory seems to be the right one. Looks lie when the sounds are in the cache, the stutters disappear.Will let others now tomorrow, sounds very interesting.


pmdg_trijet.jpg

Share this post


Link to post
Share on other sites

Hi Arnaud!you seem to have the same problem as i have..micro stutters at landing and/or deploying the reverser. I currently using onboard sound, but i also had those stutters when i installed an external soundcard (SB Live)...so bottom line, only caching or playing in advance seems to work so far for me(hope, that FSX get rid of this annoying problem). my proposal with the gyro_sound seems to work (only one entry), but as i noticed yesterday, double entry doesn't work (had those stutters again..grrrrrrr), so currently i'm thinking of new ways, as i would like to hear the aircondition (=>gyro_sound) during cockpit preperation. one possible way could be to use the external sounds for caching, i.e during startup let the reverser be played instead of the spooling up sound (which will be heard anyhow only when outside the plane, so doesn't matter). what i need to check is, if the sounds get really cached (and therefore played!) during the startup process.example:{STARTERA}filename=ban1strtviewpoint=1link=starterA.1{STARTERA.1}filename=touchdown or reverserviewpoint=2 or 1.....thats the question here....as viewpoint 1 indicates the sound get played inside the plane and viewpoint 2 means outside.I'll let you know my findings, but if you don't use any gyro_sound right now, this entry should solve it, but let me know!cheers and good luck!harald

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...