Sign in to follow this  
AdmagTwoXRay

Crash on startup

Recommended Posts

Hi,

For some reason after reinstalling the PMDG 744 and installing the 748 my flight sim has just broke, it builds the scenery database then the splash screen disappears and P3D's CPU load goes up to about 13% and the memory usage almost 0.75 GB, I have completely uninstalled the 744 following PMDG's instructions and also tried the debugging steps found in the P3D forums, this has not helped. I really do not want to have to do a full reinstall of P3D but it looks like that is what I'm going to have to do.

Thanks,

Harry 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Harry

As a test can you Click and Move these 2 blue folders below out of the Documents location and onto your Desktop

PC ► Documents ► Prepar3D v4 files \ Prepar3D v4 Add-ons

After this step launch Prepar3D and test and let me know how you get on

Please see This Link for a short video on the above
 

Share this post


Link to post
Share on other sites

I did that yesterday when I was trying to debug and it didnt work, I've also deleted all the generated files but nothing fixes it.

Edited by AdmagTwoXRay

Share this post


Link to post
Share on other sites

Turns out it was an issue with RAAS, PMDG gave me an alternate dll.xml file that did not contain RAAS and it works

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this