SAX702

Help: Sound Issues

Recommended Posts

Posting this hoping someone has come across a similar scenario and offer a solution.  I use P3D 4.3, Radar Contact for ATC, and other addons.  When in P3D, the RC voices volume is significantly reduced when they start playing.  I can press 'Q' to suspend the P3D sound and the RC voices come up to normal volume, but the behavior reverses when I resume the P3D sounds.  I have been using P3D for a while with RC and this has not been a problem until about two to three weeks ago.  I'm aware of the Win10 Sound app and the setting in the Communications tab.  It's set to "Do nothing" but it behaves like it was set to "Reduce the volume of other sounds by ... ."  I've performed all "General Debugging Steps" post in the P3D forum.  I've also uninstalled and reinstalled the P3D client.  I also get the same behavior from GSX voices, so it's not just RC.  Yet the ATC voices in P3D sound OK.  I've also asked for help in the Prepar3D Client Application Questions forum.  I've also updated sound and video drivers to the latest version.  

Any clues?  Appreciate any help.  

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I'm not on my PC now, but I solved a similar problem by setting the Sound Devices in Sound Options to my PC speakers. (Instead of the Default Primary Playback Options).

Hope that helps.

Edited by RamonB

Share this post


Link to post
4 hours ago, RamonB said:

I'm not on my PC now, but I solved a similar problem by setting the Sound Devices in Sound Options to my PC speakers. (Instead of the Default Primary Playback Options).

Thank you Ramon.  I have done that but it didn't fix it for me.  I'll try again and see if perhaps after so many other changes, this sticks.  

EDIT:  That appears to have done it.  I was able to fly one flight with normal sounds.  Not calling it done until I get a couple of flights, but thank you Ramon. 

Edited by SAX702

Share this post


Link to post
  1. Search for "Sound" in the start menu and open the Sound Control Panel
  2. Select the "Communications" tab
  3. Select "Do Nothing"

windows-sound-communications-volume.jpg

 

From the way you describe it, it sounds like you have the sound devices assigned the wrong way, since in theory the main P3D audio volume should be the one being reduced so you can hear the RC voices. 

Not sure if you have P3D and RC using separate sound devices, but check that you have the correct asignements for "Default Device" and "Default Communications Device" in the main Playback tab of the Sound dialog.

 

If none of these suggestions work try taking a look here: https://superuser.com/questions/1001945/how-do-i-disable-hidden-volume-changes-on-windows-10

Edited by WillsB3

Share this post


Link to post

Thank you Wills.  Setting  "Do nothing" in the Communications tab of the Sounds Control Panel was one of the first things I did.  I've checked to ensure that's still set to "Do nothing" and it is.  I've checked for sound device assignment and my speakers are set as Default Device for Playback and my camera microphone for Recording.  

I was able to have a good flight by setting P3D to directly use my speakers instead of the primary audio device.  Don't know why because it used to work with the default setting.  I will do a couple more flights before I call it done.  

Again, thank you Wills.  

Dave

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now