Wakner

Problems with latest version - zoom 'instability'

Recommended Posts

Hi

I've been using Chaseplane for quite a while now with no significant problems until recently:

When flying A2A Accusim aircraft (in this case Comanche & Bonanza) after a short period of time in the air I will start to get a gentle and irregular zoom in and zoom out effect (e.g. from zoom 1.0 out to 0.9 and then in to 1.5, repeating irregularly).

What then happens is that these gentle and irregular movements become regular, fixed and rapid (e.g. out to 0.9 in to 1.5, repeat rapidly about 4 times per second) ... end result is some sort of GPU driver issue/crash (only when in VC) with no virtual cockpit view, just black screen.  The sim is still running and aircraft still visible and flyable in external view but VC view not recoverable.

I took a look at the acceleration motion effect during the gentle zoom problems and the yellow bar was spiking considerably so I suspected that this had something to do with it - unfortunately completely disabling (setting to 0) all motion effects has no impact on the problem.

Grateful for some help with this, I'll also post in the A2A support forum.

Thanks

Ads

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Right - this is a little embarrassing!

Been flying the A2A Accusim aircraft for a couple of years and had no idea that there is an inbuilt hypoxia simulation! Apparently that what the effects I've been describing are!!!

Stand easy and apologies for the confusion.

Best

Ads

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now