Juergen

Autoload of Chaseplane

Recommended Posts

Hi,

I have a need to STOP Chaseplane from autoloading with FSX-SE for troubleshooting purposes.

I know I selected this option during the installation, but can't find where I can reset this options.

Thanks for help

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I have a strange problem with the A318/319 as well as the A320/321.

I am using FSX-SE (installed outside of Program Files x86) and Chaseplane. Chaseplane loads wit FSX-SE and with the Aererosoft aircraft the view does NOT go to the VC, but some cabin interior view. At this point, I can not do anything, can't access any menu functions in FSX (like View/Cockpit/Chaseplane VC). It takes about 1 minute before I get the message "airport cache ...." and than I can select the VC view.

From thereon everything behaves normal again. I already un-installed and re-installed the aircraft (w. downloaded/latest .exe's files) - no change.

So I just disabled Chaseplane from autostart with FSX-SE, loaded the Aerosoft A321 and the view loads to the Cockpit VC. I than started Chaseplane and everything is normal.

So the question Keven, is it normal to load the aircraft first and than start Chaseplane?

Thanks for reply

Share this post


Link to post
Share on other sites

You have to disable the Aerosoft view system in the MCDU

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now