ayarov

GPU Memory Frequency drops under P3D 4.3

Recommended Posts

Hey fellow simmers,

 

I am have recently got my hands on a EVGA 1080 SC GPU and have been testing it for a couple of days. I did a clean uninstall of the old drivers using the ddu tool and deleted my shaders before starting P3D. My GPU Memory clock is currently set to 6000 Mhz. I monitor it using the MSI Afterburner tool, and have also stressed it using the Heaven benchmark and other DX11 Heavy games, it stays frimly at 6000 Mhz under stress.

 

What surprised me is that just after P3D loads a scenario, the GPU Memory Frequency drops to 5500 Mhz, at the loading screen it shows 6000 Mhz. This puzzles me, and is the reason I turn to the community for useful hints. Looking forward to your suggestions.

 

P3D4.3

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure that in the Nvidia control panel the settings for  P3D  that Power Management mode is set to Prefer Maximum Performance and not Optimal Power.

  • Like 1

Share this post


Link to post
Share on other sites

Have you got the water detail slider set to Ultra? If so then this causes the GPU to drop out of its maximum performance mode... 

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, boez said:

Have you got the water detail slider set to Ultra? If so then this causes the GPU to drop out of its maximum performance mode... 

Bingo!

I tried with "High" instead of "Ultra" and Memory Clock is back to 6000 Mhz. Power was already set to max. Thank you for the help guys!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now