skysurfer

Strange behavior

Recommended Posts

Greetings.

I noticed that NG acts strange every once in a while. It happens may be every 8-10th flight. No pattern, it just happens occasionally. So yesterday fully loaded aircraft at about 60 kts on takeoff roll lifted off by itself and started climbing 3500-4000 f/pm. She did not obeyed any controls inputs. I was finally able to stabilized it but a moment later she dived down and was falling off the sky till crashed. Another day she just stopped taxi and that was it. Whatever I tried the aircraft did not move an inch. Another example after FMC initialization FOs PFD and ND did not lit up, it remained dark. I do not use failures. So I cannot figure out what may cause it. I noticed such behavior since day one when I migrated to P3D4. I reinstalled Windows several times, reinstalled P3D several time along with NG, same thing. Even if I do not have add-on installed I noticed such behavior. I never saw this happened on Steam. 

Thanks   

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

GF Pro Yoke, TQ from Flightsimpm. The yoke is assigned only in P3D, the TQ is via FSUIPC. Ironically the GF yoke died yesterday, I checked it via DViewer and when I pull or push the yoke it sends signal to the elevator all the time, and even if I center the yoke DViewer still shows like the elevator is not in the center position (same on NG lower DU) Did few flights and I was unable to stabilize the aircraft. She was either pitching up or down all the time. I am thinking the yoke was causing some issues on a background till it finally failed. 

Thanks 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now