Sign in to follow this  
ryanairpisa2012

flight simulator is attempting to start dialog won't go away

Recommended Posts

hello everyone, please forgive me for resurrecting a very old post, but I just got steam edition and have a problem but my exe xml document looks very different.  

<?xml version="1.0" encoding="Windows-1252"?>
<SimBase.Document Type="Launch" version="1,0">
    <Descr>Launch</Descr>
    <Filename>EXE.xml</Filename>
    <Disabled>False</Disabled>
    <Launch.ManualLoad>True</Launch.ManualLoad>
    <Launch.Addon>
        <Disabled>True</Disabled>
        <ManualLoad>False</ManualLoad>
        <Name>Addon Application</Name>
        <Path>C:\MyPath\Addon.exe</Path>
        <CommandLine></CommandLine>
        <NewConsole>True</NewConsole>
    </Launch.Addon>
    <Launch.Addon><Name>EZdok camera addon2</Name><Disabled>False</Disabled><Path>C:\Program Files (x86)\EZCA2\ezlauncher.exe</Path></Launch.Addon></SimBase.Document>

I keep getting the permission asking every time I start up fsx se. Any help is very much appreciated. I'm just about tearing my hair out. I changed to steam to escape the boxed editions eternal bugs aha. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Necroposting is frowned upon.  I have split you off into your own topic.

Share this post


Link to post
Share on other sites

Changing the 6th line to "False" should do it for you. That is the global "Manual Load" switch for all add ons.

<?xml version="1.0" encoding="Windows-1252"?>
<SimBase.Document Type="Launch" version="1,0">
	<Descr>Launch</Descr>
	<Filename>EXE.xml</Filename>
	<Disabled>False</Disabled>
	<Launch.ManualLoad>False</Launch.ManualLoad>
		<Launch.Addon>
			<Disabled>True</Disabled>
			<ManualLoad>False</ManualLoad>
			<Name>Addon Application</Name>
			<Path>C:\MyPath\Addon.exe</Path>
			<CommandLine></CommandLine>
			<NewConsole>True</NewConsole>
		</Launch.Addon>
		<Launch.Addon>
			<Name>EZdok camera addon2</Name>
			<Disabled>False</Disabled>
			<Path>C:\Program Files (x86)\EZCA2\ezlauncher.exe</Path>
		</Launch.Addon>
</SimBase.Document>

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this