Sign in to follow this  
pmborg

AIRBUS PRO - The voice sound of FO dont play on USB device

Recommended Posts

Hello,

I like very much fs2crew I had the "old" version for v3 and got now the new version for v4.

I tried yesterday for hours set the sound and worked with a lot of tricks and tweaks...

But today the sounds of FO don't play again in USB Headsets, but all the other sounds including the clicks on buttons of fs2crew control panel play sound.

 

Thanks in advance!

PB

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

P3D V3 and V4 share the same sound system.

You could have a problem with your headset given what you described.

Remember:  If using headset, HS must be pushed on the Main Panel and you need to select your Audio Device on the CFG panel.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this