Jump to content
Sign in to follow this  
Shinx13

Ball of Light Reflection Over Water

Recommended Posts

Hello,

I have noticed for a while now that at night time when I am flying over a body of water I have a ball of light that is reflecting over almost as if it was the sun. I am currently doing a flight and I don't see a source of light for this to occur (Sun nor moon). I was wondering if anyone has this and or if you do, what do I need to turn off in my sim to get this removed? I have Envtext + Envshade installed. My guess is that it must be something in the lighting settings. I will provide screenshot and settings below!

fc821bd3b37ed8962a228daa28592074.png

7a2dda3d698da67eef0b859d65211607.png

cfe96872012b6573ce948c462311df39.png

8da4ba9ca5ba7809cd0dd6dbba46ce2c.png

ba604b68d404820ad6f2366187070987.jpg

9e2a9ca14dd1254bf5ee405ddcb122a9.jpg

 

Thanks!

Edited by Shinx13

Reynaldo Rodriguez

Philadelphia, PA

VATSIM | ZNY S3

signature-dark.png

JBU427.png

Share this post


Link to post
9 minutes ago, Boeing or not going said:

The moon and sun reflect off the water even though they are below the horizon. Maybe that's it.

Possibly. I notice that its always at the horizon's edge of the scene. Here's a picture. I am still on the long haul flight and I see nothing. It could be hidden behind clouds. 

581bacb07be25972acca2409ccfbeeda.jpg

UPDATE:

Oops I lied now its behind my plane.

83f6e991df532ad1218a54f11d747cb2.png

 

 

Edited by Shinx13

Reynaldo Rodriguez

Philadelphia, PA

VATSIM | ZNY S3

signature-dark.png

JBU427.png

Share this post


Link to post

Is’s a UFO !  👻

Couldn’t help myself ; what happens if you disable Lensflare ?

 


Gerard

12900K (8 cores @ 5.1-5.5 GHz / 8 cores @ 3.9 GHz ) - Asus ROG Strix Gaming D4 - GSkill Ripjaws 2x 16 Gb 4266 mhz @ 4000 mhz / cas 16- Inno3D RTX3090 X4 iCHILL 24 Gb - 1x SSD M2 2800/1800 2TB - 1x SSD M2 2800/1800 1Tb - Sata 600 SSD 500 Mb - Thermaltake Level 10 GT case - EKWB Extreme 240 liquid cooling set push/pull - 2x 43” Sony 4K tv's in NVSurround

8700K : all 6 cores @ 5.0 GHz - Asus ROG 370 - 2x 8 Gb 4000 MHz @ 3600 Mhz - Inno3D RTX 3090 X3 iCHILL 24 Gb  - 1x SSD M2 2800/1800 2TB - 2x  Sata 600 SSD 500 Mb - 1x 55” Sony 4K tv

My flightsim vids :  https://www.youtube.com/user/fswidesim/videos?shelf_id=0&sort=dd&view=0

 

Share this post


Link to post
2 minutes ago, GSalden said:

Is’s a UFO !  👻

Couldn’t help myself ; what happens if you disable Lensflare ?

 

You got me lol. It does nothing, its still visible.


Reynaldo Rodriguez

Philadelphia, PA

VATSIM | ZNY S3

signature-dark.png

JBU427.png

Share this post


Link to post

I posted in the developers forum and, someone made a report about this. One of the supports said that its a P3D issue.


Reynaldo Rodriguez

Philadelphia, PA

VATSIM | ZNY S3

signature-dark.png

JBU427.png

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...