Sign in to follow this  
ruben

DC6 in P3D v4.3

Recommended Posts

I can not find an answer of what can happen, I downloaded form PMDG the Dc6 and when I try to install, I get the question if I permit instalation, I say yes and nothing happens. I have down the user account control, and runing as administrator, no fire wall, for the instalation time.

I must say that when I had P3D v4.1 worked fine, but when updated nothing at all.

I been looking around in internet but not find an answer, probably happens the same to another user, and perhaps can help me.

I thank in avdavance any help or suggestion, by the way I am not an updated user or computers and programs, I belong to the old days

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

36 minutes ago, ruben said:

I thank in avdavance any help or suggestion, by the way I am not an updated user or computers and programs, I belong to the old days

I doubt you are the oldest Ruben.  By the way, check out the PMDG forum rules because we are supposed to sign our full name here.

Are you using an antivirus other than Windows Defender?  Third party AV programs are ruthless with programs that have a relatively small market.

I recommend you visit PMDG Product Suppport, open a support account (they are not the same as sales) and submit a support ticket.  They will be able to get you going.  I am missing part of the story,  it reads as if you just got the DC6 then you say it worked in an earlier version of P3D so you lost me.  Go ahead with the support ticket.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this