Daniel_J_Ellis

747-8 Expansion Installation

Recommended Posts

I've attempted to install the 747-800 expansion on my prepar3d v4 and it won't let me.  It say's I need to update the 747-4 which I've done through the operation's center.  Please advise.  My computer skills are control, alt, delete and reboot. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

2 minutes ago, Daniel_J_Ellis said:

I've attempted to install the 747-800 expansion on my prepar3d v4 and it won't let me.  It say's I need to update the 747-4 which I've done through the operation's center.  Please advise.  My computer skills are control, alt, delete and reboot. 

The OC update probably didn't go through, as you need to update the 400 with the full installer first before you can apply the 400's update via the OC.

Uninstall the 747-400. Download the full installer from your account. Reinstall. Install the 8. Then install any updates from the OC.

Share this post


Link to post
Share on other sites

Me too. I have tried that and still get the message I have to have Prepar3D, Version 3.00.9008 or later to install it. I have unitstalled Base version and reinstalled it completely but am at a rock wall with this now. PMDG used to be quite user-friendly in the past. This is word not allowed!

Ken Ehlers

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, kenspac737 said:

PMDG used to be quite user-friendly in the past. This is word not allowed!

I don't think much has changed. The issue is that, before, we were releasing products for a sim that never changed because it wasn't being developed at all. P3D is an actively-developed sim, with frequent updates. In order for us to keep up with the changes, we need to release updates, and change our installers around. It's the name of the game in this market segment.

The error message is pretty clear: you need P3D v3 or later. What version of P3D do you have currently installed? If you're sure you're on a later version, re-download your full installers for the 747 from your account and try to install that way.

I posted a solution to the last user over a month ago. Did you try my suggestion to the other user first, before throwing an unnecessarily vitriolic post in here? To be honest, that kind of post isn't quite acceptable here.

Share this post


Link to post
Share on other sites

PMDG always had and still have excellent support service and are user-friendly full stop and i been with them a very long time.

Regard.

Share this post


Link to post
Share on other sites

I was having a bad day, much apologies. Followed your instructions and all is good. Yes, PMDG always has been very responsive. Again, I apologize and thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now