texerrn

liveries will not load.

Recommended Posts

my 737 for P3dv4 will not load any new livery. the livery manager says they have been added, but they do not show up and are not available in the sim. The default textures aircraft are there. I also have the cloudmaster from PMDG, new version livery seem ok and were added correctly. I Have tried 'repair' option but no help. I am reluctant to completely delete the product and reinstall. Lee Stubblefield.

Edited by texerrn
grammer

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

6 minutes ago, texerrn said:

I am reluctant to completely delete the product and reinstall.

As you should be. This rarely ever fixes anything.

6 minutes ago, texerrn said:

the livery manager says they have been added, but they do not show up and are not available in the sim.

Make sure you're looking for them properly. That sounds stupid, but it makes more sense when you look around in the sim. At the top right, there's a search box. If you type the airline name for the livery in, does it show up?

Most of the time, this happens because people are looking for the livery to show up as "Boeing..." and it's down under "PMDG..." or vice versa (I never manually scroll anymore, I just use the search box).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now