sloppysmusic

Chase Plane and VFX Central taking up to 15 mins to start

Recommended Posts

This is now a MAJOR problem for me as I cannot use the sim at all while this load takes place (or hang) and have lost hours of my time already (I found today if you wait long enough it seems to start but did not know that before so kept restarting it).

Recently CP often crashes during flying (loses focus rather and has to be restarted to see the plane views).

At the moment it refuses to start saying "waiting for computer ID" or something.

(Restarting CP manually is not much of a pain unless during landing or circuits IF it loads very quickly.)

Thought I'd load VFX Central and reinstall but that does not work either! It just says HIGHLY ironically...."Loading awesomeness......" forever!

I really hope this is not some DRM issue as nothing on my PC has changed at all and after spending weeks customizing every view to perfection I cannot load the planes and use them at all! Re-installed VFX central and still hangs on startup (VFX Central!). So this is a game breaking issue for me right now. I have restarted everything including PC and no help and no CP. My sim and the beautiful relaxing scenery loads up perfectly in my wonderful addon aircraft but I cant move the view at all so cannot fly or anything.

Sorry I cannot send you a report as nothing works to be able to send it. (Edit after finishing this post it finally loaded so I sent a report)

IF something changes will post here. I made a video last night of it hanging right at start of a CFR circuit practice, all the AI lined up nicely ahead so video session was ruined.

UPDATE:

In the time it took for me to write this post VFX Central finally started up and then so did CP (15 mins).

Am now starting the sim.

CP now working fine if it crashes during session will make note of start up time.

Hope you can resolve this one..VFX Central not starting must be key surely as it is looking for my license or something?

Using experimental CP as usual. Works normally after it starts.

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Today CPO or VFX dont even bother to START loading. No splash screens nothing. At least VFX has a process at 0% in task manager.

CP does not even have that. Sim starts no sign of CP. Wont start outside sim either. I'm going out for the day as my sim is unusable with CP not working at all.

I KNOW there are community functions and sharing within the app but PLEASE let it run offline! I ABHOR online only apps, whenever my service provider throttles my bandwidth those online only games/apps are crippled...

EDIT When I quit FSX the non-responsive VFX process quit too so it is NOT hanging it is darn well waiting for something not related to the sim to happen! DRM grrrrrr.....

Edited by sloppysmusic

Share this post


Link to post
Share on other sites

I was having a similar issue today with CP.  it was getting stuck at Getting Computer ID.

FWIW, it seems to have passed now and working wnl 

 

kevin 

 

Share this post


Link to post
Share on other sites

It seems to be linked to VFC Central. I manually started VFX then CP...VFX then crashed. CP froze...manually started VFX again then CP came alive. Noticed the pref to start VFX with FSX-SE had got turned off somehow so turned it back on. 

Share this post


Link to post
Share on other sites

Just a note during last 2 days or so it has been working perfectly. Maybe the update fixed this? If no more problems during next week will report this as solved.

Share this post


Link to post
Share on other sites

Problem has disappeared completely ever since I found a rogue back up hard drive that was powered on but not reporting a drive letter to Windows 10. This issue was also causing Adobe Lightroom to freeze whenever importing files. Seems as if both apps were taking inventory of my hardware which was not working 100%. Rebooted the external HD and both CP and LR working fine again. (Except for random CP instances of  losing the airplane and needing restart. Completely different minor issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now