Alberto Zanot

Problem with requesting parking afetr landing

Recommended Posts

Hello,

in some addon airports, for example Jetstream's LIML, after landing i ask for a parking clearance, and the ATC says "taxi to park "-MISSING NUMBER-" via taxiway...ect.

It's missing the parking area number. With gates it works, and in default LIML it works.
What could be the problem? 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

From what I can recall p3d atc does not speak the parking number, only gate number.

Share this post


Link to post

Hi him, 

That could be a good explanation, if we talk about addon apts. In default apts it speaks the park number. Quite sensless. 

Share this post


Link to post

I don't recall ever being directed to a specific parking number by the default ATC. It's always "taxi to GA parking via taxiway etc etc." It's actually mildly annoying because if you're doing a park/service/depart again run, you have to turn on progressive taxi so that you know where the sim wants you to go so that you can get taxi for takeoff options in the dialog box.

 

Share this post


Link to post

if you choose a DEFAULT airport and you ask for parking (not gate), the ATC works fine and tells you the parking number.

Try yourself please to see if it is the same to you as well. 

Looks like it happens only with addons airports.

Share this post


Link to post

I just checked at default LIML and atc didn't say the parking number, perhaps a screenshot of your atc message you are getting will clarify.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now