jsmcwilliam

VoxATC 7.42 volume control

Recommended Posts

I’m new to this program and have difficulty in hearing ATC - I have to turn sim sound off (Q) in order to understand ATC. I have minimised voice and engine sounds in P3Dv4 but this has not helped. I use FS2Crew and can adjust it’s volume to be heard over other background noises and would like to be able to do the same in VoxATC. Any suggestions? I run under Windows 10 with headphones, no speakers.

John

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

1 hour ago, jsmcwilliam said:

I’m new to this program and have difficulty in hearing ATC - I have to turn sim sound off (Q) in order to understand ATC. I have minimised voice and engine sounds in P3Dv4 but this has not helped. I use FS2Crew and can adjust it’s volume to be heard over other background noises and would like to be able to do the same in VoxATC. Any suggestions? I run under Windows 10 with headphones, no speakers.

John

Hey John! 

In your start menu search for voice configuration. In that menu on the top you'll see volume. In that tab u should be able to adjust the rate and volume of each voice. I just set mine to full. 

Hope that helps. 

Share this post


Link to post
Share on other sites

Followed the above suggestion but the VoxATC voices still cannot be heard unless the sim sound is turned off. Moving the sliders to the right in Voice Configuration did not, therefore, solve the problem. When I listen to ATIS it is the sim voice I hear. If I turn the sim sound off I hear the VoxATC voice!! I can turn the sim voice off in the sim settings, however, it is not then possible the hear ATIS at all. There seems to be a conflict regarding the sound output to my earphones and whereas the sim sounds work even together with FS2Crew this is not the case with VoxATC. To date turning the sim sound off seems to be the only solution, however, this is not very realistic. Any further comments will be gratefully received.

John

Share this post


Link to post
Share on other sites
4 minutes ago, jsmcwilliam said:

Followed the above suggestion but the VoxATC voices still cannot be heard unless the sim sound is turned off. Moving the sliders to the right in Voice Configuration did not, therefore, solve the problem. When I listen to ATIS it is the sim voice I hear. If I turn the sim sound off I hear the VoxATC voice!! I can turn the sim voice off in the sim settings, however, it is not then possible the hear ATIS at all. There seems to be a conflict regarding the sound output to my earphones and whereas the sim sounds work even together with FS2Crew this is not the case with VoxATC. To date turning the sim sound off seems to be the only solution, however, this is not very realistic. Any further comments will be gratefully received.

John

Seems strange John. Try this. When you start the SIM, mute it by pressing Q first, then go to cockpit view, not VC. Then start VOXATC, once it's fully completed, unmute the SIM and try. For the record i don't have to do this and it works well most of the times, however it's worth a try.
Also any special sound hardware that you're using? Wireless headphones?
Another thing to try is under sound in the SIM, check if your headphones is the selected device.

Share this post


Link to post
Share on other sites

Thanks for that. I corrected the sound source in the sim settings and turned off "voice". Now it works and I can hear everything.

John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now