Gianluca Gomara

Cannot use last version

Recommended Posts

Hello.

I think I having issues with the PMDG737 version. Ive installed the last version (at least it is the version that I download when I bought the product) but when I check the version on the FMC it says 1.1. When I accually download 1.2. 

Thank you for supporting me

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

6 hours ago, Gianluca Gomara said:

Hello.

I think I having issues with the PMDG737 version. Ive installed the last version (at least it is the version that I download when I bought the product) but when I check the version on the FMC it says 1.1. When I accually download 1.2. 

Thank you for supporting me

You can check the version by open the Operations Center, then selecting the NGX and versions. There it will show the installed version and the current available one

  • Like 1

Share this post


Link to post
Share on other sites
7 hours ago, Olympic260 said:

You can check the version by open the Operations Center, then selecting the NGX and versions. There it will show the installed version and the current available one

Thank you for your answer, however, I still think I'm having issues, Well, since the 1.1 in the fmc is still there and makes me confuse. And yes, when I check the version on Operation Center it says I have the last one.

Share this post


Link to post
Share on other sites
54 minutes ago, Gianluca Gomara said:

Thank you for your answer, however, I still think I'm having issues, Well, since the 1.1 in the fmc is still there and makes me confuse. And yes, when I check the version on Operation Center it says I have the last one.

Can you post a screenshot? I am not 100% sure that the number you see there is the product version...

 

Share this post


Link to post
Share on other sites

Sound like OP is looking at the FMS software version. 

Share this post


Link to post
Share on other sites
19 minutes ago, downscc said:

Sound like OP is looking at the FMS software version. 

That's my thought, this is why I asked the pic to make sure 🙂

Share this post


Link to post
Share on other sites
On 12/4/2018 at 1:29 PM, Olympic260 said:

That's my thought, this is why I asked the pic to make sure 🙂

Thank you guys, sorry about that, it was me, thinking it was the product version😅

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now