Recommended Posts

Hello everyone.  I ran into an issue tonight when trying to install 4.4.  I followed the instructions below and ran the client install.  When starting the sim it loaded as normal and then I got a message saying "initcontactpoints()unsupportedprepar3dversion" .  I did a quick google search to see if this is known and at first glance looked like it would be a FSlabs related error.  At this point I was still waiting on the 4.4 Fslabs update to finish its download but wanted to at least see the differences of 4.4.  So I figured that I can go into the sim while FSL was still downloading and got this error.  Looking into what it could be I thought it might be that since I have the FSL planes still in the sim, 4.4 was causing this since the update wasn't finished downloading.  Long story short, the download finished and it says that the latest update of FSlabs for 4.4 is in the sim.  However, I still get the message when loading the sim.  Can someone point me in the right direction?   Thanks~ 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

First thing I would try is to uninstall FSLabs A320 and A319 as well. Also there is an updated version of Spotlights required for v4.4. I think the new version is 2.0.0.10. I would uninstall everything FSLabs, then fire up P3D and see if the error goes away.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now