Jump to content

Sign in to follow this  
Garfield30

NAT Points are gone after press "file" plan

Recommended Posts

Hello,

after create and load my flightplan into P2A there are 4 NAT inside and show in the list. After press the "file" button the NATS are gone.

Then i fill in the NAT manually - the first - click file - this and the other NAT are now showing again in the plan.

What cause this ?

thanks

 

Edited by Garfield30

Share this post


Link to post
Share on other sites

Please save the flight plan (Using the Save button) and send it to me at admin@pilot2atc.com so I can see what might be causing this.

Thanks

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,700.00 of $25,000.00 Donate Now
×
×
  • Create New...