mazelda

Always on top

Recommended Posts

Hi,

bit of a noob question but I can't for the life remember how to do it,

I have just done a complete reinstall of p3d and I'm running win10 pro but when I get an email my notification bar keeps popping up with the notification.

I never used to get this but can't for the life remember how to either always keep p3d on top or stop the notifications from popping up as its becoming a bit of a pain

 

cheers

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Full screen but i found the option in windows to stop them 

An update might have put them back on for some reason

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now